
 1 

Audacity User Guide 
 
Introduction 
 
In order to enable yourself to start Podcasting you need to have at your disposal all the 
tools that make this process possible. An integral part of that process is the recording of 
your Podcast on to a computer. To be able to do this requires the appropriate audio 
software. There are many packages available, but the one we’ll be using is software 
called Audacity. We selected this one and recommend it to you on the strength that it is 
free and fairly easy to use! 
 
Getting hold of a copy of Audacity 
 
Audacity is free software that is available to download from the Internet from this 
website: 
 

http://audacity.sourceforge.net/ 
 
On this website follow the links to download a copy of the software, I recommend the 
1.3(beta) version, which is compatible for use on Macs as well.  
 
Part of this process will lead you to a Mirror site. Don’t worry about this as the purpose 
of this stage of the process is asking you “these are the places that store copies of the 
software, who would you like to get it from?”. The mirror site lists a number of 
institutions, select any one of these. 
 
This will download a file called audacity-wi-1.3.0b. This file can be stored anywhere on 
your PC, but unless instructed otherwise, it will usually store itself in your temp folder.  

 
When the download is complete an icon will appear in the 
area which the download was directed to. Don’t worry if 
you don’t know where it is as you’re also presented with an 
Open option.  

 
This file is a launch file, which initiates the installation of the full software package. This 
file can then be transferred onto any computer (as long as the operating system is the 
same) in order to install Audacity.  
 
When the file is opened, it initiates the installation processes for the Audacity software, in 
which the steps have to be followed and are fairly self-explanatory. Once the process is 
complete, the software will be fully installed and an icon will appear, using which you 
can launch Audacity. 
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Getting Started 
 
When Audacity is first launched may look a little daunting. Thankfully, at this stage we 
will only require a few of the available features, which are shown below. 

 
At this early stage of recording we will only use a few of these features. 
 
Control Toolbar 
 
The icons on this toolbar work exactly like a video or audio cassette recorder. 
 

 
 

 
Record – initiates the recording of an audio file 

 
 

Pause – temporarily stops the recording or playback. This is useful if you 
record one part of your podcast and then want to prepare yourself for the next 
section. To restart the recording press the ‘pause’ button again. 

 
 

Stop – Ends the recording or playback. This must be done before any further 
editing is carried out  

 
 

 
Play – plays back a recording 

Meter Toolbar Mixer Toolbar Input Device Control Toolbar 
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Back Skip - Skips to the beginning of the recording 

 
 

 
Forward Skip – Skips to the end of the recording or to a position where the 
cursor is placed 

 
The Cursor – This is a very useful tool that can be used to select a certain 
position in a recording or selecting a sample of the recording to be edited. 
We’ll look at, this in more detail, shortly.  

 
The only other feature that is important at this stage is the input device you are using. If 
you click the drop-down arrow you will see a list of four options, we need to select the 
input. We will be using the Microphone to make voice recordings. 
 
Considering Recording Conditions 
 
When making a recording you should bear in mind that the microphone will pick up most 
of the ambient sound occurring close by during that time. Here ate some tips to consider: 
 
1. Background noise: the recording will pick up other sounds made in the room 

including other people talking, machine noise and telephone rings! To avoid this it is 
best to record in a quiet and secluded room. Possibly with a ‘do not disturb’ notice on 
the door. 

 
2. Microphone position, the microphone doesn’t have to be too close to your mouth, as 

it tends to pick up noises like your breathing, plus the recording tends to be too loud if 
the microphone is to close.  

 
However, when making a recording try a keep the microphone at a constant distance 
from your mouth because varying the distance changes the volume of the recording. 
This is helped by the use of a headset, that has a microphone attached. 
 

3. Try to do all the recording for a particular Podcast on the same computer, as different 
machines tend to have different ambient sounds which will vary through the 
recording if not done on the same machine. 

   
Starting Recording 
 
Before you start recording, here are a few last-minute checks: (i) check your microphone 
is plugged in! (ii) that the input is set to ‘microphone’ and finally (iii) the sample rate is 
set a 44100Hz (this can be altered as we will discuss later, but this comes recommended). 
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Then press ‘record’ and start speaking. As you talk, you will know it is working because 
a sound wave trace of you voice is produced on-screen. The other thing you may notice is 
meter toolbar will move to the fluctuations of your voice, and finally the Timer Positions 
at the bottom of the screen will be counting. Some these features can be seen in fig 3. 

When you press ‘stop’ an Audio Track summary will appear at the left hand side of the 
sound wave. 
 
At this stage it’s a good idea to listen to your recording. It may appear a little strange to 
listen to your own voice for 
the first time, but I think this 
is a natural reaction. However, 
at this stage we are interested 
in the sound quality. If you 
think it is too loud, you can adjust the ‘record’ volume level by moving the tab on the 
‘microphone’ section of the Mixer Toolbar (fig 4). It’s a good idea to adjust this until it is 
at a level that you consider acceptable.  
 
What if I make a mistake when recording? 
 
When making a recording it can be frustrating if you say the wrong thing or make a 
mistake, especially if you are doing a lengthy recording, because you might think you’ll 
need to start again. This is not the case, as I can recommend a simple step-by-step guide 
to overcome it, which I have outlined in fig 5. 
1. DON’T PANIC! 
2. I then recommend to be silent for about 3 seconds. This produces a flat-line in the 

sound wave which you  can use to identify the ‘mistake’ later. 

Fig 3 

Fig 4 
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3. If you require time to compose yourself click on the ‘pause’ button to temporarily 
stop the recording. Then click the ‘pause’ button again to continue recording.   

4. Then continue by repeating the section leading up to the mistake and carrying on with 
the correct dialogue. 

 

   
Section with the mistake Silent for 3 seconds and 

maybe pause 
Continue with the correct 

dialogue 
Fig 5   

 
You can remove the mistake, on completion of the recording. Once you’ve clicked ‘stop’ 
listen to the section in which you made the mistake to decide exactly which part needs to 
be removed. This may take a few attempts.  
 
Once you have decided which part needs to be removed from the recording, use the 
cursor to highlight the section, as seen in fig 6. This is done my left clicking the mouse at 
the start of the section, then, whilst holding down the left mouse button moving the cursor 
along the require section till you reach the point in the section, which you want removed. 
   

Then to remove this section of the recording press the Delete key on your keyboard and 
the sound wave will realign itself as shown in fig 7, thus shortening the length of the 
recording by the amount of time removed. 
 
What if I want to add some more dialogue to my recording? 
 
If you have made a recording, and after listening back, feel that you might have missed 
something out. Simply click ‘record’ again . This will open a second Audio Track, as seen 
in fig 8. Then talk through the section you want inserted, and select ‘stop’ when 
completed. 
 

Fig 6 
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To place this newly recorded Audio Track into the position desired within the recording 
use which is the ‘Time Shift’ tool found in the ‘Control’ toolbar.  
 
 
This is done using the following steps: 
 
1. Position the cursor line at the point in the recording where the second recording will 

fit in, shown in Fig 9. 

 

Fig 8 

Fig 9 
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2. Then go to the ‘Edit’ menu on the menu bar and select the ‘Split’ option. This creates 
a small gap in the recording as shown in Fig 10. 

 

 
3. Using the ‘Time Shift’ tool hold the cursor over the new audio track recording, click 

and hold down the left mouse button and move the recording to a position where the 
start of it is aligned with the split as show in fig 11. 

4. Finally do the same with the sound wave to the right of the split in the first Audio 
Track. Using the ‘Time Shift’ tool, positioning it at the end of the recording in the 
second audio track, as shown in fig 12.  

 

Fig 10 

Fig 11 



 8 

The recording will now play back seamlessly with the new recording section inserted. 
 
 Personalising your recording 
 
Once you have completed your recording and are happy with how it sounds, you can now 
personalise it. This means giving it a title and putting your name on it. 
 
This is done by going to the ‘Project’ menu on the Menu bar and selecting ‘Edit ID3 
Tags’, which brings up the box shown in fig 13. 

 
This allows you to add a Title to your recording, 
which could be the main theme of your Podcast. 
 
The Artist name - which is you, if you have recorded 
it. 
 
An Album name, this could be the name of the series 
of Podcasts. If your recording is one in a series of 
Podcasts its position in the order can be put in ‘Track 
Number’. 
 
The year it was produced can be put in the ‘Year’ 
box. 
 
For Genre, this can be selected from a lengthy list. A 
podcast is normally classed as a  vocal recording. 
 

Finally, if you wish, you can add further ‘Comments’. Finish and save the information by 
pressing ‘OK’.Saving Your Recording 
 

Fig 12 

Fig 13 
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You can save your Podcast by going to the File Menu and selecting Save Project As… 
This option saves the recording as an ‘Audacity Project’ which is a format with the 
extension ‘.aup’. The format can then be listened to repeatedly but only on Audacity 
software. Unfortunately this format cannot be played on typical digital audio devices. 
Therefore, this file has to be converted into an mp3 format, which is much more 
accessible. This  can be done by selecting the Export As mp3 option on the File Menu.  
 
Unfortunately Audacity does not have the inbuilt ability to do this. To achieve this, an 
add-on called lame_enc.dll has to be downloaded from the Internet and is also free to 
download.  
 
The easiest way to find this is to open any Internet search engine, type in the name of the 
file as printed above and the first item to appear on the search results list is the website to 
download it from.  
 
Once you have found a source website, please download the file much in the same way as 
you downloaded the Audacity program. However, this time it does not have an 
installation process, the file just needs to be on your computer. 
 
Once the file is on your computer, your recording can be converted to an mp3 format 
using the following steps: 
 
1. On the ‘File’ Menu select ‘Export as mp3’.  
 
2. This leads to a save window, which prompts you to name your recording and select 

where you would like to store it on your computer. Then select ‘OK’. 
 
3. The first time this process is carried out the message shown in Fig 14 will appear. 

This is asking you to locate the lame_enc.dll file, select yes and then use the browser 
to find the file downloaded.  

Thankfully, this step of the process only has to be done once. After this, on using 
steps 1 and 2 (above), Audacity will convert your recordings to an mp3 format.   
 

Considering File Size 
 
When recording a Podcast considering the file size of your recording is very important, 
because at the end of the project the file is likely to be made available on the Internet for 
dowlloading. When getting files from the internet, the larger they are the longer they take 

Fig 14 
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to download. Therefore you want to make them as small as possible, without 
compromising the content of your recording. To achieve this with a sound file, there are 
three way you could do this: 
 
1. By altering the ‘sample rate’: which is a measure of how many times a second the 

computer makes a recording of your voice. Audacity has default settings of a 
frequency between 11025Hz and 96000Hz. Hertz (Hz) is a frequency measure of per 
second. A lower frequency setting implies means fewer recordings per second. Of 
course, a lower frequency setting also means lower quality recordings. 

 
2. By latering the ‘Sample Format’: which  is measured in ‘bits’. It simply means how 

many bits of computer memory space the recording uses for each second of audio 
recorded. Once again, the lower this number the lower the quality of the recording. 

 
Both these setting can be altered in the ‘Edit’ Menu in the ‘Preferences’ section. This 
opens a window called ‘Audacity Preferences’. Once in this window, select the ‘Quality’ 
tab as shown in fig 15. 

 
The two variables discussed above can be changed in the two drop-down boxes at the top 
of this window. It is recommended that the settings show a Sample Rate of 44100Hz and 
a Format of 16-bit. These are the settings used by the BBC to produce Podcasts and CDs. 
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3. The final variable that can be altered is the ‘Bit-rate’ of the mp3 file created. An mp3 
is a computer sound file and the Bit-rate is how many bits, or how much of that file, is 
played back to you in one second.  

 
This to can be altered in the ‘Edit’ Menu in the ‘Preferences’ section. This time using 
the ‘File Format’ tab, shown is fig 16. 

   
Audacity has a default setting of 128 and this is quite a typical rate for an mp3 file. 
However, this quality is only required for music files. For a voice recording a much lower 
Bit-rate is acceptable and if the Bit-
rate is lowered it decreases the file 
size dramatically. The graph in fig 
17 shows the results of a recent 
study I carried out, which shows 
that by lowering the Bit-rate by 
half, the file size is also halved.  
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However I can’t really recommend a Bit-rate setting as it is really up to you to decide 
what sounds best, as is true for the first two variables. So I invite you to investigate this 
for yourself. 
 


